Smart Sec 4 and utorrent problem

Discussion in 'ESET Smart Security' started by holian, Feb 8, 2010.

Thread Status:
Not open for further replies.
  1. holian

    holian Registered Member

    Joined:
    Feb 8, 2010
    Posts:
    1
    Hello!

    I use ESS4 in automatic mode. In my router i set a port to forward. For example 1234. Unfortunatelly ESS block this port. So i go into the personal firewall settings and made a new rule:( In the zone and rule editor )

    In the general tab: Give a name...and set ALLOWED for both way, both protocoll. In the second tab i give the path of the application.

    But the port still not allowed. If i change to INTERACTIVE MODE then is't ok.

    How can i set ESS to completly allow utorrent to work?

    Thank you.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    In the IDS setup, enable logging of all blocked connections so that you can see details about the rule that blocked the connection in the firewall log. You can subsequently adjust or disable this rule completely.
     
Thread Status:
Not open for further replies.