Small DriveSentry issue...

Discussion in 'other anti-malware software' started by Gullible Jones, Jul 4, 2009.

Thread Status:
Not open for further replies.
  1. I'm using DriveSentry Free (and seriously considering the paid version!) and for the most part it works fine, but it isn't detecting that I have Flash Player installed, and it needs Flash to play the built-in advertisement. As a result, it gives me a popup on startup telling me I should install Flash. I've tried uninstalling and reinstalling Flash, but that doesn't seem to do anything.

    Is there a way to make DS shut up about Flash? ;)

    (BTW, the reason I'm asking here is that my account on the DS forums still hasn't been activated. Not sure why.)
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    check spam folder?
     
  3. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    In the options you can say "No" to the splashscreen.

    Ian
     
  4. Spam folder: if there was anything there, it must have been deleted. :oops:

    Splash screen: I disabled it, I still get the popup on start.
     
  5. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    Try a re-install but don't save your config settings when asked. It doesn't take too much time to reset them - probably one of the easiest programmes to configure.

    I had a problem once (forgotten what it was) and this approach worked.

    BTW, DS close shop at the weekend so nobody to confirm your account.

    Ian
     
Thread Status:
Not open for further replies.