Small cosmetic anomaly when RD run for first time

Discussion in 'Ghost Security Suite (GSS)' started by Defenestration, Feb 22, 2005.

Thread Status:
Not open for further replies.
  1. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    I noticed a small anomaly after installing the demo version of RegDefend 1.050, and starting it up for the first time. The GUI was just a small window title bar and couple of pixels high window. When I clicked on the bottom of the RD window, it was resized to the normal size.

    Every subsequent attempt opens the normal size RD window.

    Just thought I'd let you know.
     
  2. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Was that the very first time you had used RegDefend, or did you use v1.000 also?
     
  3. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    This was the very first time I had used RD. I never used v1.000.
     
  4. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Ok thanks for that Defenestration. Did you first run it after you installed it, or did you reboot first?
     
  5. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    I ran it straight after installing it without rebooting. I was never told to reboot by the installer.
     
  6. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Yes you don't need to reboot, I was just curious if you did. Thanks again. :)
     
Thread Status:
Not open for further replies.