Slow shutdowns with PG

Discussion in 'ProcessGuard' started by 2MA, Mar 10, 2006.

Thread Status:
Not open for further replies.
  1. 2MA

    2MA Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    14
    Ive run a few tests and as a result ive been able to determine what was causing my slow shutdowns is. And PG was the answer. Im not sure why its causing slow shutdowns because I have never had any problems with PG until I recently formatted my PC and installed PG. My PC takes around 2 minutes to shutdown now. When I uninstall PG the PC shutsdown normal.

    What ive notcied is once I click shutdown the PC hangs at the desktop and when I run my mouse along the taskbar all other icons in the taskbar disappear except for PG.


    Anyone got any pointers to help me solve this problem?



    Thanks
     
  2. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    You should not see any slowdowns of any type unless you configure it manually, and very wrongly. Did you use the setup guide in the help file, was Learning mode enabled during at least one reboot ?
     
  3. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Also, are you using PG's Secure Message Handling on any other applications? If so, and they prompt on shutdown (including Windows shutdown) then PG will (and quite rightly) show a Human Confirmation dialog. Windows will close this down if unanswered but it will result in a delay.
     
Thread Status:
Not open for further replies.