Slow loading Webpages

Discussion in 'ESET NOD32 Antivirus' started by beethoven, Apr 2, 2008.

Thread Status:
Not open for further replies.
  1. beethoven

    beethoven Registered Member

    Joined:
    Dec 27, 2004
    Posts:
    1,040
    Last week I upgraded from 2.7 to V 3.0642.0 and while I have no major issues, I noticed that many webpages seem to load slower than before.
    I followed the setting by Blackspear.

    I looked through the forum and noticed some other similar queries in the past and did not come across any solution. Is there any setting that I should dial down?
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,721
    Location:
    Texas
    What I would do is export my current settings to a file location that I could find later and uninstall, reinstall with the ESET settings on default. You could then change the settings to your preferences and see if the page loading issue remains.

    Just a suggestion.
     
  3. beethoven

    beethoven Registered Member

    Joined:
    Dec 27, 2004
    Posts:
    1,040
    what settings would influence page loading of web pages? Seems to me it would be easier to access these directly as everything else seems fine.
    I noticed that within the gui there is default button, so I am not sure why I would need to uninstall and reinstall?
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,721
    Location:
    Texas
    Just a suggestion beethoven. You could try the settings one by one if you wish.
    Good question. Version 3 seems as fast as Version 2 to me.
     
Thread Status:
Not open for further replies.