Slow internet connection, NOD32 Antivirus - [SOLVED]

Discussion in 'ESET NOD32 Antivirus' started by solo11, Jan 13, 2010.

Thread Status:
Not open for further replies.
  1. solo11

    solo11 Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    18


    Slow internet connection, NOD32 Antivirus, download speed is OK again - SOLVED!!



    Internet(ISP) -- D-Link DSR-360R ADSL2+ modem --

    -- Linksys WRT110 router - ethernet cable connection --

    -- Realtek integrated network card - Pentium4 PC --

    -- WinXP Home SP3 - NOD32 Antivirus - Firefox browser


    From 15 Mbit/s download speed I can get only 1 Mbit/s

    I've found a solution to this problem:





    I experience this when WinXP is booting:

    My NOD32 starts slowly, it takes about 1 min 35 sec, meantime everything is frozen in the screen:
    http://www.abload.de/img/boot_photom4f6.jpg




    And NOD32 does also this:

    This is how my system tray should like after installing and using NOD32
    if I connect directly to the internet.
    But this is a rare occasion:
    http://www.abload.de/img/alloftheiconsdisplayeddo2f.jpg

    Namely, my network card icon quite often disappears if I have NOD32 installed on my PC.
    It works, but somehow it doesn't appear on the system tray:
    http://www.abload.de/img/network_icon_doesnt_ap3scz.jpg

    And it also happens that the NOD32 icon doesn't appear on the system tray,
    but it works in the background, and catches the virus if find one.
    http://www.abload.de/img/nod32_and_network_iconxraq.jpg



    So, can this be a problem: NOD32 and my network card are disturbing each othero_O??




    I did a Google search: nod32 slow internet

    found this:
    https://www.wilderssecurity.com/showthread.php?t=140298&page=3

    #58 gave me an idea

    Has really my integrated network card some problem?

    (Realtek RTL8139/810X Family Fast Ethernet NIC)


    That's why I did the followings:

    0. I installed and set up my Linksys router.

    1. I installed NOD32 and re-booted PC,

    2. uninstalled the driver of my network card,

    3. I took the original CD I had got to my mother board

    and I re-installed the driver of my integrated network card from this CD disk, and re-booted PC


    (something tcpip.sys was installed during the process - as my firewall displayed it)


    And voilá. My download speed is like never before. It works perfectly.




    Speedtest.net site measures still stupid results if NOD32 is installed,

    but who cares. The download speed is OK: 10-15 Mbit/s

    Even if I connect to the internet through the router!!!



    And what is more, it looks like my PC is a little bit faster than before.





    After re-installing the LAN driver of my integrated network card I measured this datas:

    NOD32, direct adsl connection:
    http://www.abload.de/img/xpsp3_direct_adsl_nod3m19c.jpg - stupid speedtest
    BUT
    http://www.abload.de/img/xpsp3_direct_adsl_nod3134f.jpg - perfect
    http://www.abload.de/img/xpsp3_direct_adsl_nod3d31q.jpg - perfect

    We can say, it is a good download speed, BUT speedtest results are wrong.



    NOD32, router connection:
    http://www.abload.de/img/xpsp3_router_nod32_firx4bx.jpg - stupid speedtest
    BUT
    http://www.abload.de/img/xpsp3_router_nod32__dif307.jpg - perfect
    http://www.abload.de/img/xpsp3_router_nod32_jdo33l8.jpg - perfect

    We can say, it is a good download speed, BUT speedtest results are wrong.






    When NOD32 is uninstalled and no antivirus is installed:


    No Antivirus, direct adsl connection:
    http://www.abload.de/img/xpsp3_direct_adsl_nod3q2ls.jpg



    No Antivirus, router connection:
    http://www.abload.de/img/xpsp3_router_nod32_unic4fq.jpg



    My download speed is OK now,

    but the slow startup hasn't changed.

    .
     
    Last edited: Jan 14, 2010
Thread Status:
Not open for further replies.