Slow delayed startup after installing XP SP3

Discussion in 'other software & services' started by allizomeniz, Oct 28, 2011.

Thread Status:
Not open for further replies.
  1. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    I recently acquired a used Dell Dimension 2400 desktop that had XP SP1 on it. I reinstalled XP and updated it to SP3. Before, when it booted, it would boot very fast. After the desktop opened the processor would work for 10 -15 seconds at the most and it was ready to go. Now, it does the usual 10 -15 seconds then has a 30 second delay, after which it starts processing again for about a minute and a half and I can't do anything until it stops. I tried turning off Prefetch through the registry but that didn't do anything. None of my services are set to delayed start, at least as far as I can tell. None of them are listed as such in the Services dialog anyway. Anyone have any idea what's going on here? We've got another desktop with XP SP3, and just as many processes starting automatically (27), but it doesn't do this. It starts right up in 10 -15 seconds. :rolleyes:
     
  2. cm1971

    cm1971 Registered Member

    Joined:
    Oct 22, 2010
    Posts:
    727
    You could try Autoruns and see if there is anything that looks like it might slow it down.

    -http://technet.microsoft.com/en-us/sysinternals/bb963902
     
  3. stackz

    stackz Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    619
    Location:
    Sydney Australia
    How much RAM does the pc have? Have a look at the commit charge reading in Task Manager and compare that reading to how much RAM you have.
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    1gb ram is recommended (based on experience). also check event viewer for errors.
     
  5. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,270
    Location:
    England
    Turn off indexing perhaps. and check that automatically Search for Network Folders and Printers is not enabled.

    Have you tried running a system file check/chkdsk?

    Do you get the same thing happen if you start in safe mode?
     
  6. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Thanks for the good suggestions. It doesn't do it in Safe Mode. Turning off Indexing and Automatically search for Network Folders and Printers doesn't make any difference. I installed Autoruns and it's showing a whole slew of stuff. I disabled everything except what I've got set to run in msconfig. But then it wouldn't let me restart so I restarted to the last known good configuration. Then when I looked at Autoruns, some of the items had be reenabled, but not all of them, and it did the same thing as it was doing. I don't think there's gonna be anything I can do about it but further suggestions are welcomed. Maybe I can just use Hibernate whenever possible. :)
     
  7. luciddream

    luciddream Registered Member

    Joined:
    Mar 22, 2007
    Posts:
    2,497
    You should find out how much RAM is in it immediately. Dimension 2400's came with as little as 256 MB in them, factory. If so, that's certainly the bulk of your problem. It should run fairly well on 512, and really well on 1 GB, provided you don't run a bunch of bloat (which by the sound of things, you don't).

    I'd also recommend formatting it and doing a fresh install of SP3. Since it was somebody elses computer you don't know where it's been, or where to even begin troubleshooting problems. This way you'll know exactly where you stand.
     
  8. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    It had 256 and I upgraded to 512. Put in another 512 and now it's zipping along. I didn't think more RAM would help but I guess you can teach an old dog new tricks. :D

    Thanks for the help! Much appreciated.
     
Loading...
Thread Status:
Not open for further replies.