slow access office 2007 by share folder

Discussion in 'ESET NOD32 Antivirus' started by taltos, Jan 17, 2011.

Thread Status:
Not open for further replies.
  1. taltos

    taltos Registered Member

    Joined:
    Jan 17, 2011
    Posts:
    4
    Location:
    France
    Hi,
    Sorry for my bad English!

    I use NOD32 for several years.
    70 computers, 1 server

    NOD32 buisness edition 4.2.67.10 Update 5792 (20110116)
    Eset remote administrator server 4.0.138.0
    console 4.0.138.10
    OS server Win2003
    OS clients Win7 64b
    Office 2007

    Open an Office document may take up to one minute.
    The backup may take up to two minutes if there is no loss of file!

    If I disable the realtime protection, everything works fine

    What can I do ?

    I need Help !!!

    thx !
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Are the clients set to scan network drives?
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Is it a clean installation of EAV 4.2.67 or you upgraded from an older version?
     
  4. taltos

    taltos Registered Member

    Joined:
    Jan 17, 2011
    Posts:
    4
    Location:
    France
    yes, it's not good ?
     
  5. taltos

    taltos Registered Member

    Joined:
    Jan 17, 2011
    Posts:
    4
    Location:
    France
    for some computer it's a fresh install, for other an upgrade (like the server)

    I have disable
    realtime protection DiskNetwork

    I'try if it's change something..
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Maybe a Procmon log with advanced output enabled from both the server and client created while opening a document might shed more light. Once you have the logs created, let me know so that I can provide you with further instructions.
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    One more thing, make sure that the "Integrate into system" check box in the Document protection setup is unticked (default setting).
     
  8. taltos

    taltos Registered Member

    Joined:
    Jan 17, 2011
    Posts:
    4
    Location:
    France
    Ok,

    so after disable realtime protection DiskNetwork for all clients and for the file server and unticked "integrate into system" and restart all the computer everything works fine !

    thx for your help !
     
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I'd strongly suggest enabling scanning of network drives so that clients don't get infected if they run a potential malicious file on the server. I assume that disabling the Document protection module completely should suffice for the problem to cease manifesting.
     
Thread Status:
Not open for further replies.