Sleep Problem with ExtFS 2.1.440 for Windows

Discussion in 'Paragon File System Drivers' started by Ajdaha, Sep 14, 2015.

  1. Ajdaha

    Ajdaha Registered Member

    Joined:
    Sep 14, 2015
    Posts:
    1
    I recently updated my ExtFS 2.0.395 to 2.1.440 version, and it's new service "ParagonMounter" make a sleep problem in windows. (My OS: Windows 10 Pro x64 Build 10240)

    C:\windows\system32>powercfg /requests
    DISPLAY:
    None.

    SYSTEM:
    [SERVICE] \Device\HarddiskVolume2\Program Files (x86)\Paragon Software\Paragon ExtFS for Windows\extservice.exe (ParagonMounter)

    AWAYMODE:
    [SERVICE] \Device\HarddiskVolume2\Program Files (x86)\Paragon Software\Paragon ExtFS for Windows\extservice.exe (ParagonMounter)

    EXECUTION:
    None.

    PERFBOOST:
    None.

    Pls fix this issue, tnx ;)
     
  2. Samoreen

    Samoreen Registered Member

    Joined:
    Jan 28, 2015
    Posts:
    19
    Location:
    Samoreau, France
    Hi,

    After spending a lot of time trying to understand why my computer would suddenly refuse to go to sleep mode, I also just determined that the culprit is the Paragon Mounter service. Note that the problem is not permanent. Sometimes (rarely) the computer would go to sleep automatically. But most of the time, it refuses to do so when the Paragon Mounter service is running.

    I temporarily fixed the problem by setting the service to Manual instead of Automatic but this should be fixed.

    Thanks in advance.
     
  3. Samoreen

    Samoreen Registered Member

    Joined:
    Jan 28, 2015
    Posts:
    19
    Location:
    Samoreau, France
    I could fix the problem by entering the following command at the command prompt (Windows 7) :

    c:\>powercfg -REQUESTSOVERRIDE SERVICE ParagonMounter SYSTEM AWAYMODE

    Now my system can go to sleep even when the Paragon Mounter service is running.

    Good luck.
     
Loading...