Skype et look'n stop

Discussion in 'LnS French Forum' started by didoulerou, Mar 28, 2005.

Thread Status:
Not open for further replies.
  1. didoulerou

    didoulerou Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    5
    Bonjour,

    Je suis débutant et je ne comprends pas grand chose au langage professionnel informatique.
    J'ai installé look'n stop et autorisé skype dans la liste des logiciels autorisés. Mais l'écoute est mauvaise.
    Je possède une connexion 1024K sur club internet et un modem Bewan Adsl USB.
    Je suis allé sur le FAQ de look'n stop mais rien n'est dit sur Skype.
    Que dois-je faire ? Appremment il est question de ports...mais tout cela est très obscur pour moi.
    Quelqu'un pourrait-il m'expliquer calmement ?
    Merci de votre aide.
     
  2. didoulerou

    didoulerou Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    5
    Personne pour me répondre :doubt:
    Est-ce que je dois importer une règle pour que Skype marche mieux ?
    Si oui laquelle o_O
    MErci de me contacter, pitié pour un jeune loup !
     
  3. bogy95

    bogy95 Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    29
    Salut,
    1ere chose : est-ce l'ecoute a travers skype est mieux sans looknstop (ou desactivé) ?
     
  4. didoulerou

    didoulerou Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    5
    Bonjour Bogy 95,

    Je viens d'essayer Skype avec le pare-feu Windows, et là l'écoute est parfaite. J'avais anciennement KerioPF4 et l'écoute était largement meilleure qu'avec Lns.
    J'ai cru à un moment que c'était à cause de mon antivirus Avast mais avec le dernier test, c'est pas ça.
    Avec Lns, la communication est souvent hachée avec un temps de latence entre ce que je dis et ce que le correspondant entend.
    Je possède un pentium 4 cadencé à 1500Mhz avec 512Ko SDRAM. Aucun virus, disque dur à moitié occupé, idem pour ram.
    Merci de me dire quoi faire.
    D
     
  5. didoulerou

    didoulerou Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    5
    encore une chose. Ma connexion est de 1024Ko sur club internet (j'ai téléchargé l'add on de lns pour club internet et bien importé)
    Need help
    Merci
     
  6. juju

    juju Guest

    Salut,
    J'utilise Skype et j'ai une parfaite écoute avec. Tout d'abort regarde quel port à été définit pour la communication : Fichier > Options > Connexion > Utiliser le port xxx ...
    Ensuite faut se créer une règle pour LnS : en UDP avec le numéro de port.
    Ci-joint une copie de la règle que j'utilise (avec le port 40007).
    J'espère que cela pourra t'aider.
    Bye.
    Junior alias juju

    [Rule0]
    Statut=1
    Valide=1
    Direction=3
    Filtrage=1
    Avertir=0
    Continuer=0
    AlerteDlg=0
    Name=Skype - audio
    Description=UDP 40007
    EthernetType=1
    IPProtocol=2
    EthernetAdd_PC_Criteria=0
    EthernetAdd_PC0=0
    EthernetAdd_PC1=0
    EthernetAdd_PC2=0
    EthernetAdd_PC3=0
    EthernetAdd_PC4=0
    EthernetAdd_PC5=0
    EthernetAdd_Net_Criteria=0
    EthernetAdd_Net0=0
    EthernetAdd_Net1=0
    EthernetAdd_Net2=0
    EthernetAdd_Net3=0
    EthernetAdd_Net4=0
    EthernetAdd_Net5=0
    IPAdd_PC_Criteria=0
    IPAdd_PC_Bas0=0
    IPAdd_PC_Bas1=0
    IPAdd_PC_Bas2=0
    IPAdd_PC_Bas3=0
    IPAdd_PC_Haut0=0
    IPAdd_PC_Haut1=0
    IPAdd_PC_Haut2=0
    IPAdd_PC_Haut3=0
    IPAdd_Net_Criteria=0
    IPAdd_Net_Bas0=0
    IPAdd_Net_Bas1=0
    IPAdd_Net_Bas2=0
    IPAdd_Net_Bas3=0
    IPAdd_Net_Haut0=0
    IPAdd_Net_Haut1=0
    IPAdd_Net_Haut2=0
    IPAdd_Net_Haut3=0
    IPFragmentOffset=0
    IPFragmentFlags=0
    TcpUdpPort_PC_Criteria=1
    TcpUdpPort_PC_Bas=40007
    TcpUdpPort_PC_Haut=0
    TcpUdpPort_Net_Criteria=0
    TcpUdpPort_Net_Bas=0
    TcpUdpPort_Net_Haut=0
    IcmpCode_PC_Criteria=0
    IcmpCode_PC=0
    IcmpType_PC_Criteria=0
    IcmpType_PC=0
    BlockTCPServer=0
    TCPFlagsVal=0
    TCPFlagsMask=0
    PluginForEdition=

    [Nb rules]
    Nb=1
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
Thread Status:
Not open for further replies.