Simple stupid script question

Discussion in 'other software & services' started by beth1299, Mar 22, 2005.

Thread Status:
Not open for further replies.
  1. beth1299

    beth1299 Registered Member

    Joined:
    Apr 11, 2004
    Posts:
    7
    Does anyone know either how to turn off the message "an error has occured in the script on this page" or what is causing it? I am getting the error message for almost every line on Ebay's website. It is getting too frustrating to look on ebay. I know this is probably a simple thing, but I have looked through some different options and can't seem to find the right result. Thanks
     
  2. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Under Internet Explorer:

    Go to Tools | Internet Options | Advanced Tab

    Look under area titled "Browsing" (Should be near the top)

    Uncheck the "Display a notification about every script error"

    Click "OK"

    That should do it :)
     
  3. beth1299

    beth1299 Registered Member

    Joined:
    Apr 11, 2004
    Posts:
    7
    That one is already unchecked ??
     
  4. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Is the one for "Disable Script Debugging" Checked or unchecked?
     
  5. beth1299

    beth1299 Registered Member

    Joined:
    Apr 11, 2004
    Posts:
    7
    It is checked. Uncheck that one?
     
  6. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.