Sig update notification

Discussion in 'NOD32 version 2 Forum' started by Biscuit, Jun 25, 2006.

Thread Status:
Not open for further replies.
  1. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    When the sigs update on my pc, I get a notification balloon that stays there until I cancel it. Is there a way to make the notification auto cancel?
     
  2. the_sly_dog

    the_sly_dog Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    297
    Location:
    The Heart Of London
    Hi biscuit

    Mine normally stays there for afew seconds

    are you running the latest version 2.51.26
     
  3. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Hi Sly dog

    Version 2.51.26 confirmed.
     
  4. the_sly_dog

    the_sly_dog Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    297
    Location:
    The Heart Of London
    Hello Biscuit

    try this




    THEN GO BACK AND TURN OFF SILENT MODE
     
    Last edited: Jun 25, 2006
  5. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Thanks Sly Dog

    I have turned the silent mode on pressed ok & then off again. I will report back on whether I still have the issue.
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    OT posts best suited for PM removed.

    @ the_sly_dog

    As a gentle comment....Please do not be concerned about the pic size next time. In due course a Mod will be more than glad to re-size if necessary. By removing the pic commented to by the OT post....we have now lost something that was very helpful to the thread @ hand.

    Bubba
     
  7. FirePost

    FirePost Registered Member

    Joined:
    Jul 29, 2005
    Posts:
    212
    Under the NOD32 System Setup tab in the control center is a setup button. After a click on the setup button one will find an "advanced" tab.
    Ensure that the "Automatically close message windows" was not inadvertantly unchecked. I believe the default is 5 minutes display. One can set this as low as 10 seconds so it will be up long enough to read then go away with no action on by the user.
     
  8. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Excellent, thanks Firepost.

    The option was enabled, but defaulted to 300 secs.
     
Thread Status:
Not open for further replies.