shutdown problem

Discussion in 'ProcessGuard' started by steviebrucie, May 13, 2005.

Thread Status:
Not open for further replies.
  1. steviebrucie

    steviebrucie Registered Member

    Joined:
    May 13, 2005
    Posts:
    1
    hello,

    im having a problem shutting down my computer..

    im running windows xp home

    im on bt broadband and when i disconnect the icon remains in the taskbar, even though it seems to have disconnected fine...

    when i then shutdown i get a end program message for the taskbar...

    it then freezes on the blue "saving your setting" screen and remains idle until i turn it off at the mains

    any help would be great!!

    :)
     
  2. richrf

    richrf Registered Member

    Joined:
    Dec 11, 2003
    Posts:
    1,907
    Hi,

    Which other programs do you have running real-time? There is probably some conflict. With me it was BOClean.

    Rich
     
  3. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I have had this problem with processguard. But if I put in in learning mode and reboot and shut down a couple of times it seems to work ok then. I have noticed this problem also right after I have installed zonealarm and not allowed PG time in learning mode to learn the program.
     
  4. richrf

    richrf Registered Member

    Joined:
    Dec 11, 2003
    Posts:
    1,907
    Hi BigC,

    You are right. I thought that one cycle was enough, but I took your advice and went through two complete cycles with PG in learning mode and using all of BOClean's functions. That seems to have done the job and BOClean is not hanging up on shutdown. Thanks for the tip.

    Rich
     
  5. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Glad it seems to have worked for you. ;)

    bigc
     
Thread Status:
Not open for further replies.