Shutdown issues with enabled Virtual Mode

Discussion in 'General Returnil discussions' started by cruchot, Jan 28, 2011.

Thread Status:
Not open for further replies.
  1. cruchot

    cruchot Registered Member

    Joined:
    Apr 20, 2009
    Posts:
    126
    Location:
    Germany
    1). In RSS enable Virtual Mode
    2). Shutdown Windows (Start menu -> Shutdown)
    3). You'll see this window - don't press any button

    screen1.png

    4). Wait some seconds...Windows will display this

    screen2.png

    5). Press the right button (I think its name is "Cancel")
    6). The first screen will be displayed again. Now there are two issues:

    A: As I want to terminate the shutdown I press "Cancel" -> nothing happens

    B: As I want to continue the shutdown I press "Ok" -> nothing happens


    Returnil System Safe 2011 Version 3.2.11341.5521-REL11
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,283
    Virtual Mode > Settings > enable "Do not warn when exit from Virtual Mode".
     
  3. cruchot

    cruchot Registered Member

    Joined:
    Apr 20, 2009
    Posts:
    126
    Location:
    Germany
    I don't want to enabled this option.

    The mentioned issues have to be checked by the development.
     
    Last edited: Jan 29, 2011
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi,
    There is nothing to check as Robin replied with the proper setting to stop the hold at shutdown. This hold is there to ensure that any remaining content scheduled to be saved to the real disk through the File Manager autosave feature is saved properly; especially very large files or a large number of concurrent saves.

    What is your objection to changing the setting as Robin suggests?

    Mike
     
Thread Status:
Not open for further replies.