Shows-in-Tray

Discussion in 'ewido anti-spyware forum' started by Rico, Jun 4, 2007.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hello,

    After installing the latest update, each reboot AVG/AS shows up in the system tray (previously vers. did not), I don't want this in my tray, & it's un-ticked 'start with windows.'

    I want this only as an on demand scanner!

    Take Care
    Rico
     
  2. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,095
    Location:
    Mountaineer Country
    I shut mine off with Spybot S&D tools. If you have a similar program to block start-ups you might try that.

    p.s. I haven't tried it with the latest version/update because I too have had problems getting freaking updates.
     
  3. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hello Innerpeace,

    So strange I've never had problems getting updates, & AVG/AS for all its updates never finds anything. I think the icon showing up in the tray, when told not to, is the bad behavior of AVG/AS 'guard.exe', at least the older versions the icon didn't show in the, tray now its an annoynance.

    Take Care
    Rico
     
  4. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,095
    Location:
    Mountaineer Country
  5. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    The guard doesn't show up in tray. It's the avg as mainapp

    But I am sorry I cannot reproduce that.

    Can you please tell me what windows you're using?

    Thanks.

    Regards,
    Vinzenz
     
  6. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hello Vinzenz, Innerpeace

    Vinzenz - I'm using XP sp2 home (see pic., occurs each re-boot)

    Innerpeace - Thank You for the links!
     

    Attached Files:

    • avg.png
      avg.png
      File size:
      14.1 KB
      Views:
      79
  7. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    We just figured the problem. We'll do something against that. Do you run test or plus version?

    If so please mark "Start with windows" and then remove it again. This will solve the issue.

    We'll fix this asap.

    Regards,
    Vinzenz
     
  8. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hello Vinzenz

    I use paid version, if that's what you mean

    Take Care
    Rico
     
Thread Status:
Not open for further replies.