Shields up

Discussion in 'privacy problems' started by Suggers, Sep 14, 2006.

Thread Status:
Not open for further replies.
  1. Suggers

    Suggers Guest

    When using shields-up website (grc.com) I get this message on one of the first pages:


    I use jetico firewall and got 'true-stealth' pass on firewall test, but I was wondering what component of 'Windows networking technology' is transmitting the information above (i.e. my name) and can it be blocked? Also, can all websites see this information when you visit them?

    Suggers
     
  2. Tommy

    Tommy Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    1,169
    Location:
    Buenos Aires - Munic
    In my case, using Jetico v2. i have thos on the firts page.
    No information given, only my IP on the page before.
     
  3. Suggers

    Suggers Guest

    There must be something in my setup, other than my firewall, that I haven't tweaked, any experts have any ideas?
     
  4. Rodehard

    Rodehard Registered Member

    Joined:
    Feb 20, 2004
    Posts:
    90
    Im no expert and this is just a wild guess until one comes along but maybe your answering pings on port 113?? Do you and your computer share a name? Have you set grc.com as a trusted site?
     
  5. Suggers

    Suggers Guest

    Yeah I should have mentioned above that my computer name is my name, according to shields up i passed the test fully and every single port was in stealth mode, I think port 113 is included in this so it shouldn't be answering pings, no grc.com is not a trusted site. I'm thinking it might be something to do with 'netBIOS' but I have no experience in this area.
     
  6. Rodehard

    Rodehard Registered Member

    Joined:
    Feb 20, 2004
    Posts:
    90
    If your showing stealthed then netbios shouldnt be getting through. Are you behind a router?
     
  7. Suggers

    Suggers Guest

    No, I've just got a software firewall (jetico), but I use the same internet connection/modem with a desktop PC (windows 98 SE) and it doesn't come up with my name when using that, so it must be specific to my laptop (Windows XP SP2)
     
  8. Rodehard

    Rodehard Registered Member

    Joined:
    Feb 20, 2004
    Posts:
    90
    Whats differant? Same browser on both? Same Internet security settings?
     
  9. Suggers

    Suggers Guest

    They have different operating systems (windows 98 desktop and XP laptop), I use both internet explorer and firefox on my laptop but whichever I use it still shows my computer name.
    According to grc.com it seems to be the network file sharing properties of my computer that cause this, but I've no idea what I'm doing as I have no knowledge about network settings etc.
    Suggers
     
  10. Tommy

    Tommy Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    1,169
    Location:
    Buenos Aires - Munic
    I asume you are using on both OS Jetico v1?
     
  11. Suggers

    Suggers Guest

    No, I had problems running jetico v1 on my desktop so am using zonealarm free on that, with jetico v1 on my laptop.
     
  12. Lamehand

    Lamehand Registered Member

    Joined:
    Mar 2, 2006
    Posts:
    428
    Location:
    the Netherlands,very near to the North sea
    Is your ISP by any chance blocking traffic to port 445?, If it is, shields-up would give a full stealth on all your ports.
    If you have file-sharing activated on your system port 445 will be active.
    The only way to make this really safe is to use a router, then Netbios can't make trouble and you can safely share files between the laptop and the PC.

    I am by no means an expert in this, but this is what i know.

    Lamehand
     
  13. Suggers

    Suggers Guest

    Thanks for that, how would I check if I had file-sharing on? I don't share files so is it safe to switch it off? how would I switch file sharing off?

    Suggers
     
  14. Lamehand

    Lamehand Registered Member

    Joined:
    Mar 2, 2006
    Posts:
    428
    Location:
    the Netherlands,very near to the North sea
    You could try to disable file and printer sharing under network-settings in your configuration screen, look for the properties of your connection.

    Lamehand
     
  15. Suggers

    Suggers Guest

    Ok I'll give that a try, thanks.
    Suggers
     
  16. Suggers

    Suggers Guest

    Update:

    It must be something to do with jetico firewall configuration, as when I disable zonealarm free on my desktop it also shows my name on that computer as well, but when zonealarm is running, it doesn't. I haven't configured zonealarm or jetico in any way other than allowing programs access, so I'm surprised at this as I thought Jetico would have been more secure and likely to stop this than zonealarm free...
    Does anyone know what needs tweaking on jetico to stop this?

    Cheers
    Suggers
     
  17. Lamehand

    Lamehand Registered Member

    Joined:
    Mar 2, 2006
    Posts:
    428
    Location:
    the Netherlands,very near to the North sea
    Just a question; is this Jetico you use a rule based firewall?

    Lamehand
     
  18. Suggers

    Suggers Guest

    You can set rules, but by default it's set to "optimal protection" and I haven't set any rules other than program rules, i.e. allowing AV to access internet etc.
     
  19. Lamehand

    Lamehand Registered Member

    Joined:
    Mar 2, 2006
    Posts:
    428
    Location:
    the Netherlands,very near to the North sea
    You could set some rules to block ports 137,138,139 and 445 (both directions) UDP/TCP.
    Even if you stopped file and printer-sharing, Netbios is still running.

    Lamehand
     
  20. StevieO

    StevieO Registered Member

    Joined:
    Feb 2, 2006
    Posts:
    1,067
    Do a file search for VNBT.386 and rename it to something like VNBT.386old which will disable NetBios.


    StevieO
     
  21. Suggers

    Suggers Guest


    I'll try both of these, thanks for your help.

    Suggers
     
  22. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,094
    Hi Suggers,

    You need to read the instructions at grc.com accessible from the Shields Up! webpage for disabling NetBios. There are several links there usually at the bottom of one of the webpages as I recall. From the Shields Up! webpage, there are numbered paragraphs to other web pages that explain how to do this - start at #2.

    -- Tom
     
Loading...
Similar Threads
  1. compleo
    Replies:
    5
    Views:
    435
Thread Status:
Not open for further replies.