ShadowProtect ver3 Image Manager Issue

Discussion in 'backup, imaging & disk mgmt' started by screamer, Sep 14, 2007.

Thread Status:
Not open for further replies.
  1. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    922
    Location:
    Big Apple USA
    Since I installed Image Manager I've been getting this at Start-Up: see attachment

    Today at Shut-Down I got: Multiple_IRP_Connect_Requests + BSOD

    anyone have a clue?

    ...screamer
     

    Attached Files:

  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,011
    Other than trying the ole uninstall and reinstall no. I'd post on the storagecraft forum and wait for grnxnm
     
  3. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    922
    Location:
    Big Apple USA
    Hey Pete,

    Already did 2 re-installs :(

    The SP forum doesn't permit attachments, that's why I hope Nate / grnxnm sees it here.

    thanks,

    ...screamer
     
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,011
    He just posted in the other thread so he is lurking around.
     
  5. grnxnm

    grnxnm Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    391
    Location:
    USA
    Boo!

    Yeah, I saw it. I notified the developer of ImageManager.exe. This may be something that we've already seen and fixed. There's going to be a post-3.0 release update coming along in the near future, and it includes a new ImageManager.exe that will likely resolve this one.

    Does this crash of ImageManager.exe occur even if you don't connect to it with the ImageManagerClient.exe ?

    The really weird thing about that crash is that all of the image manager code resides within try/catch blocks. Meaning that any such invalid memory access exception would be caught rather than cause the app itself to crash. It makes me wonder if there's perhaps a problem with your installation of the .NET Framework 2.0, or a problem with your OS.
     
  6. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    922
    Location:
    Big Apple USA
    Yeah, as long as IM is installed I get the pop-up

    Don't even go there, Boo! is right

    To be honest IM is the least of my SP problems since I never do incremental BU's. I have "other issues" that are of far greater concern to me. see post

    ...screamer
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.