Shadow Protect boot CD comes up blank grey but has mouse pointer

Discussion in 'backup, imaging & disk mgmt' started by rd555, Jan 2, 2009.

Thread Status:
Not open for further replies.
  1. rd555

    rd555 Registered Member

    Joined:
    Dec 5, 2008
    Posts:
    16
    Hi

    I really enjoying ShadowProtect 3.3, but i have an odd problem

    When i run the boot CD i get a blank screen and a mouse pointer, (with either of the boot options 1 and 2)

    I'm running XP have a HP w2207h monitor and a gainward NVIDEA GFORCE 9500 GT graphics card

    I don't really need the boot CD, (i hope), because i run 2 Operating systems in 2 swappable caddies, one for work and one for play :)

    so i can restore images form the other OS.

    But i may need the boot CD one day

    anyone got any ideas why it's doing it

    oh yeah i can move the mouse around, but i didn't click anything in case i got a 'mystery restore' ;) :doubt::cautious::eek:
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    19,907
    That's odd. Hopefully grnxnm will step in, but you might post in the storagecraft forum

    Pete
     
  3. grnxnm

    grnxnm Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    391
    Location:
    USA
    Can you check your BIOS setup settings and see if you have a floppy enabled in your BIOS where there is no actually physical floppy installed? Check for both A: and B:. If so, then disable the floppy in your BIOS for which there is no floppy physically installed.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.