SG gets error, shuts down

Discussion in 'SpywareBlaster & Other Forum' started by binks, Apr 18, 2005.

Thread Status:
Not open for further replies.
  1. binks

    binks Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    2
    Hello,

    I seem to encounter an error when running Spyware_Guard.

    This is the error..

    Run-Time error '429'
    ActiveX componet can't create object.


    After this window comes up, and I click the 'ok' radio-button, the application shuts down.

    Are my IE settings too strict and not allowing SG to do something that it needs to?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey binks....Welcome to Wilders,

    Just above the list of threads in this Forum is a list of what we call Sticky: threads. One of those is the link below....and possibly will fix your problem. Let us know how it goes when you get a chance to try that fix.

    This Sticky:---> SpywareGuard run-time error 429 - read in for the fix!

    Regards,
    Bubba
     
  3. binks

    binks Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    2
    That worked, thanks.

    -binks
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are Welcome.

    Bubba
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    406
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.