Setup is preparing your computer for first use”

Discussion in 'Paragon Drive Backup Product Line' started by Paragon_Matt, Mar 11, 2011.

  1. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Jan 24, 2011
    When using the P2P Adjust wizard to restore an image to different hardware, there's a possability that users could experience a re-occurring message at Windows startup that states “Setup is preparing your computer for first use”.

    The error occurs when a Windows installation was not completed correctly. The error will not have been displayed on the original computer, and is only visible after restoring an archive and performing a P2P adjustment.

    Steps to correcting this error:
    ****NOTE: It always recommended to perform a backup before editing the registry.

    1. Within Windows, Click Start - Run, type 'regedit' and press Enter.

    2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\Setup

    3. Within HKEY_LOCAL_MACHINE\SYSTEM\Setup you will need to change the following values:

    **Here is an example of what the registry values could look like

    "CmdLine"="" (This field should be Blank )

    ** This is what the values needed to be changed to:

    "CmdLine"="" (This field should be Blank )
    Last edited: Mar 11, 2011
  2. stoopgj

    stoopgj Registered Member

    Oct 6, 2010
    It worked! It decreased my Win7 start -up time by 15 seconds to 36 seconds. Thank you!
  3. nesanmano

    nesanmano Registered Member

    Sep 2, 2011
    Hi, I did the registry value changes. It solved the problem but, when trying to log into the windows 7 default Administrator account it says : Your account has been disabled.Please see your administrator. I went into safe mode and created a new local administrator account. I wish to access my windows default administrator account. Although, I don't even see the windows default administrator account on Logon screen. Please Help me.

    My Laptop has windows 7 home premium.
    I tried CMD net user administartor/active:yes
    does not seem to work because
    THE Command completed successfully does not appear in cmd.