Service Pack 2 overkill...

Discussion in 'other software & services' started by TrBot, Mar 7, 2005.

Thread Status:
Not open for further replies.
  1. TrBot

    TrBot Registered Member

    Joined:
    Nov 26, 2004
    Posts:
    139
    Ok, after installing XP, I install my internet connection, and when I go online I get the LSA Shell error/60 second shutdown nonsense. Even if I use shutdown -a to get rid of the countdown, I get weird popups and spyware messages etc.

    Of course, I install Service Pack 2. It removes all this hassle. But then I have basically a 500mb+ firewall and popup blocker. I am only using a 10gb drive (see my other thread on what happened to the 40gb) and I don't want to waste so much space just on Service Pack

    Is there a way to get XP on, without Service Pack, and not get all those errors and stuff?

    I tried just putting on Norton Antivirus 2005 and Windows Firewall but that didn't work as well as I thought it would.

    I have heard this is Blaster Virus, but it happens EVERY time I wipe and reinstall XP. Am I on the IP address list of Blaster and getting pinged every time?

    Thanks for any help.
     
  2. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    8,086
    Location:
    The land of no identity :D
    I dont think that's Blaster, I think its Sasser.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.