Server w Component Ask causes no push of updates to workstations!

Discussion in 'NOD32 version 2 Forum' started by enduser999, May 1, 2007.

Thread Status:
Not open for further replies.
  1. enduser999

    enduser999 Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    418
    Location:
    The Peg
    Using Nod32 on a small LAN with Win XP Pro workstaions and NOd32 LAN admin pack whose sever is Win2k and which does not have a full time LAN Admin. The configuration for the workstations was to update when component was availabe. The server's install of Nod32 for itself is set to "Notify Before Component Upgrade". This appears to have caused the LAN Admin pak NOT to download / push any virus definitions to any of the workstations. The result was that the definitions were a month out of date! I have therefore configured all of the workstations to by pass the LAN Admin and to download the updates DEFNS and Components directly from ESET.

    I can not see any other option on the NOD32 on the server which would of prevented this problem. Can anyone shed some light on this?
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    This usually only applies when updates are installed on the server and it is awaiting a reboot in order to apply the updates. Are you sure this was not the setting you applied to the server?


    Cheers :D
     
  3. enduser999

    enduser999 Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    418
    Location:
    The Peg
    Yup. Positive since when I went to the client's prem and looked on the server screen there was a message indicating that there was a component update and asking whether I wanted to download and install it.
     
Thread Status:
Not open for further replies.