Server reboots continuously after restore

Discussion in 'Acronis True Image Product Line' started by InfoTechSlator, Jun 9, 2007.

Thread Status:
Not open for further replies.
  1. InfoTechSlator

    InfoTechSlator Registered Member

    Jun 9, 2007
    My Windows Small Business Server Server continuously reboots when trying to boot from the new cloned drive.

    Using TI Server 9.1, I cloned my old 18GB SCSI RAID-1 array C:\ drive to a new 68GB SCSI RAID-1 array. True Image indicated the cloning was successful. However, after cloning, the new RAID-1 array will not boot. Everything looks good for the first few minutes while the Windows Startup screen is being displayed but just before the "Setting Network Connections" message appears the screen goes blank for about 30 seconds and then the server starts the boot process all over again. The only way I can stop the cycle is to shut down the server.

    Any help would be greatly appreciated. I have run out of room on the old disk (less than 1gb free) and really need to go to a larger drive. I am new to True Image

    Dell Poweredge 2600
    Microsoft Small Business Server 2003 Premium, SP1
    Perc Dual Channel SCSI RAID Controller
    Channel 0 = 2 drive RAID-1 mirror (OS only) 1 partition, C:\ only
    Channel 1 = 5 drive RAID 5 (data only)
  2. jonyjoe81

    jonyjoe81 Registered Member

    May 1, 2007
    I recommend you download the demo of "paragon justboot corrector", use that to bootup your computer, from there look at the drive letters and make sure your system partition is still labeled c: . This to me sounds like a classic drive letter change during restore. The computer fails to bootup completely due to the system registry is looking for startup files in the wrong drive. I would elimate this simple fix before looking anywhere else.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.