Server 2008/Win 7 slow network access

Discussion in 'ESET NOD32 Antivirus' started by hybridit, Sep 18, 2010.

Thread Status:
Not open for further replies.
  1. hybridit

    hybridit Registered Member

    Joined:
    Mar 27, 2007
    Posts:
    18
    Have a Virtualised Domain Controller and File Server on Win Server 2008 R2 and 2 HP ProBook's with Windows 7 64-bit Pro and the network access from the Win7 client to the WinServ08 is very slow.

    Takes a long time to access any files whether reading or writing seems like its been scanned every time. I disabled NOD32 and the speed significantly improved - however, this is a mixed environment with XP, Vista and Win7 and this only affects the 2 Win7 laptops.

    Am I missing something here as I do not wish to disable scanning of local files/folders?


    NOD Versions on both server/client
    NOD32 Anti Virus 4.2.64.12
    Virus signature database: 5459 (2010091:cool:
    Update module: 1031 (20091029)
    Antivirus and antispyware scanner module: 1285 (20100820)
    Advanced heuristics module: 1114 (20100827)
    Archive support module: 1122 (20100826)
    Cleaner module: 1048 (20091123)
    Anti-Stealth support module: 1021 (20100811)
    SysInspector module: 1217 (20100907)
    Self-defense support module : 1016 (20100404)
    Real-time file system protection module: 1004 (20100727)

    Server
    Windows Server 2008 R2 Standard (64-bit)
    Version 6.1.7600
    Virtualised Environment

    Clients
    HP ProBook 6540b
    Windows 7 Pro 64-bit
     
  2. 3GUSER

    3GUSER Registered Member

    Joined:
    Jan 10, 2010
    Posts:
    812
    Hello!

    Make sure NOD32 on your server is configured as shown here:
    http://kb.eset.com/esetkb/index?pag...earch&viewlocale=en_US&searchid=1284827688383

    Restore default settings in your NOD32 (if this is not possible/desired , restore only the real-time file system protection settings to their default ones) . This can be done when you open the GUI of NOD32 , press F5 from keyboard to open the Advanced setup tree , click "Real-time file system protection" and press the Default button .
    Confirm the changes with OK button.

    Again change the NOD32's settings in the workstation and make them NOT to scan network locations and to scan only default set of files with certain extensions (steps 2 and 3 here http://kb.eset.com/esetkb/index?pag...earch&viewlocale=en_US&searchid=1284827688383)


    Reboot the workstations and try again
     
  3. hybridit

    hybridit Registered Member

    Joined:
    Mar 27, 2007
    Posts:
    18
    Hi 3GUSER,

    Thanks for the quick reply. I had followed that on the server however it did not help with speeding things up for Windows 7 Clients.

    I have to disable "File Open" in #2 to speed things up and not sure of the implications of disabling this option on the server side.

    I did try disabling the network settings on the client as you advised, however this had no affect with improving speeds with the server configurations as outlined in the KB.

    I reverted all client settings to default with the server config remaining the same and the speed was still fast - so what I can gather is that the NOD32 on the server is causing the scanning to occur, however I guess that the client will scan all files.
     
  4. 3GUSER

    3GUSER Registered Member

    Joined:
    Jan 10, 2010
    Posts:
    812
    You are welcome !

    Officially version 3 of NOD32 is not compatible with Windows 7 but I have clients who run this way . What if you try to use version 3 on your Windows 7 clients - just to try it.
     
Thread Status:
Not open for further replies.