Semi-Hangup in Acronis True Image Startup Recovery Manager

Discussion in 'Acronis True Image Product Line' started by weazel, Mar 25, 2005.

Thread Status:
Not open for further replies.
  1. weazel

    weazel Registered Member

    Joined:
    Mar 25, 2005
    Posts:
    10
    Hello!

    I have a huge problem with my Acronis TI 7.0 Build 595 under Windows98SE.

    Yesterday I restored an incremental Image via BootCD which worked and was later declared ok.

    But the process itself was unbelievably slow, Acronis would hardly make a move and acted like it was about to freeze any moment.
    The keyboard didn't work and every mouseclick took almost a minute until the program reacted. To actually activate each entry I had to additionally move the mouse again.

    When I wanted to do a restore again this morning both keyboard and mouse (both PS/2) didn't work at all and I couldn't even make a restore due to that.

    After I did some research I think it might be that my system can't cope with the Linux surrounding Acronis creates, but the only hint I found was the "quiet acpi=off noapic" workaround described on this forum's first page.

    I somehow don't dare trying that, because I don't know how to switch it on again afterwards and I heard switching it off may cause additional problems.

    In my BIOS I have already deactivated "ACPI Suspend To RAM" (I use Asus P4PE with Intel chipset), but that doesn't have anything to do with it, dows it?

    Could it be that my declaring my Standalone-PC as a Networkserver in Windows causes the problems? I don't have a network but it makes the machine run faster (they say).

    I have no idea what to do, hopefully someone can help, I've already spent so much time trying to figure this one out and at the moment I can't do a restore at all.

    Thanks a lot in advance,

    weazel
     
  2. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    Strange - I do not know what could cause that. Sound like the CPU was very busy doing ... something... My only guess would be that some hardware was generating a lot of errornous interrupts; interrupts that the CPU had to examine and serve. Should not happen, but ....

    The "quiet acpi=off noapic" string is read and acted upon by the Linux kernel as it boots. The "quiet" option suppresses the printing of various start-up messages; messages that would most likely confuse and scare the average Joe User. So Acronis has put that as the default.

    The "acpi=off noapic" instructs the Linux kernel to not bother with ACPI (Advanced Configuration and Power Interface) and APIC (Advanced Programmable Interrupt Controller) support. Acronis must have some indications that those features sometimes cause problems with some hardware configurations.

    Anyway, the options are read and acted on by the Linux kernel during boot only. The kernel does NOT in any way change your BIOS settings or reconfigure your hardware. After a reboot, the kernel is gone, and you are back to square one, so there is nothing to switch on or off again.

    No.
    No. When the Rescue environment is running, Windows is just a collection of random bits on the disk surface.

    My advice to you is to disconnect any external peripherals (joystick, USB hub, printer, etc) from the machine. Then try again and see if it behaves better.

    Next, try removing non-essential internal components like a network card, sound card, optical drive, etc.

    If you are lucky, you might find that one of the components is causing the problem.
     
    Last edited: Mar 25, 2005
  3. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    A nice, clear reply MiniMax. Even I managed to understand it ;)

    Regards
     
  4. weazel

    weazel Registered Member

    Joined:
    Mar 25, 2005
    Posts:
    10
    Hi again,

    MiniMax, thanks a lot for your detailed explanations & sorry if my query sounded a little confused, I'm not just constantly working on my computer, but also on my English language skills :).

    Don't know what else to try any more, so I'll go and disconnect some hardware, I guess I'll start with the printer, USB is always good for causing disturbance *sigh*...

    Has anyone of you heard of other cases where the Linux environment didn't correspond with certain hardware? Menorcaman, do you have the same problem or did you just read out of interest :)?

    Another possibility that came to my mind is maybe I wouldn't have these problems with a Full BootCD, I think I picked 'normal' when I created it...

    Well, feel free to post anything else I could try while I disconnect some hardware...

    cu

    weazel
     
  5. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi Weazel,

    Just reading the thread (as I do most others) out of interest. Couple of questions though:

    1. Do you have any reason for sticking with build 595? If not then I recommend you register on Acronis' website and download the latest version (build 638) as per the instructions in this <Acronis Support Sticky>. Install the latest build, use it to create a new boot rescue CD and then try the restore again.

    2. If that didn't do the trick then it would be useful if you advised where your image is stored - CD/DVD or hard drive (same or separate hard drive?). Also, is your system using PIO or DMA data transfer mode?

    Regards
     
    Last edited: Mar 26, 2005
  6. weazel

    weazel Registered Member

    Joined:
    Mar 25, 2005
    Posts:
    10
    Hi Menorcaman,

    I will try that as a last option, but build 595 is working for others and I want it to work here too *g*. I heard some people have their problems with the latest Version too, and apart from that one (huge) problem this build worked for me (well, as long as it lasted), so if I could fix that problem I would have a working version (I know....) :).

    As for for my images, they are on the same HD as Acronis but on a reserved partition. The HD's use Ultra/ATA 40/80 cables and according to my BIOS they run at UDMA 5.

    In the meantime I have tried disconnection the printer, didn't help and I have not much hope for the rest honestly, I'll try to disable Onboard LAN next time (which I don't have) and disable my onboard sound. I don't have that much external hardware I could remove, just a microphone, a modem and the printer actually *shrug*.

    I know the BIOS checks the boot sector by default on start-up and so does Grisoft's AVG, but that can't cause the problem either can it?

    Guess I'll spend Easter looking for clues instead of eggs....

    Greetz,

    the clueless weazel
     
  7. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi again weazel,

    No harm at all in at least trying TI 7 build 638. Just make sure you've got a recoverable image (plus a copy of the build 595 install file and the associated boot rescue CD) and, if 638 causes a bigger problem than the one you have now, just revert back to your previous build.

    Regards
     
    Last edited: Mar 29, 2005
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  9. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Ooops! Thanks Ilya. Yes, it was a typo (brain fade more likely!!), which I've just corrected in my previous posts.

    Kind regards
    Tom
     
  10. weazel

    weazel Registered Member

    Joined:
    Mar 25, 2005
    Posts:
    10
    Hello!

    I'm happy to say that after the recommended update (ok, ok...*g*) the acpi workaround actually did work :).

    Everything's fine now, still a bit slow, but not worse than working under DOS.

    Thanks a lot to everyone who took the time to solve this :)).

    Bye bye,

    weazel
     
Thread Status:
Not open for further replies.