Selecting "Archive" Tab Crashes Drive Backup 9 Personal

Discussion in 'Paragon Drive Backup Product Line' started by wettrees, Sep 3, 2010.

Thread Status:
Not open for further replies.
  1. wettrees

    wettrees Registered Member

    Joined:
    Aug 13, 2010
    Posts:
    11
    Hi Folks,

    Any help with this problem would be much appreciated.

    Windows XP Service Pack 3
    Paragon Drive Back Up 9 Personal

    If I click on the "ARCHIVES" tab the whole software suite crashes and the following message is sent as an error report to microsoft:

    ------
    launcher.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
    ------

    The problem also occurs if from the drop down menus I select VIEW>ARCHIVES

    I have created a disk back up and a file backup. if I try to add them to the archive database the "add" button does not become active. This may be just procedural. I can see the backup file information in some screens which suggests the information is in the database

    Have searched my C:/ drive for:
    archive_db
    archdb

    They do not exist.

    Any help or advise would be much appreaciated.
    all best
    wettrees
     
  2. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    That's curious.

    Did you try running the Paragon .msi installer again - it will repair the installation.

    Then reboot.

    See if that helps.
     
  3. wettrees

    wettrees Registered Member

    Joined:
    Aug 13, 2010
    Posts:
    11
    Good Morning SIW2,

    Your suggested solution of repairing the software did not resolve the problem.

    My first action was to run the .msi WinInstallerPackage in repair mode and rebooting, this did not resolve the problem.

    Then using the same package uninstalled Drive Backup 9 Personal, downloaded the latest version from Paragon and reinstalled it.

    This did not resolve the problem which remains the same. Also cannot find archive_db on the c:/ drive.

    Any thoughts on this problem?
     
  4. wettrees

    wettrees Registered Member

    Joined:
    Aug 13, 2010
    Posts:
    11
    Funnily Enough:

    launcher.exe can be virus/spyware but feel that is not the case here both the paragon partition & backup software folders contain this file and have used the Avast anti virus software to scan these folders.
     
  5. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    wettrees

    Please try to find archive_db or archdb in the root directory of any other drives (e.g. D:/, E:/, etc)

    If it is there, delete this file.
     
  6. wettrees

    wettrees Registered Member

    Joined:
    Aug 13, 2010
    Posts:
    11
    Hi Mechanical Animal,

    Thanks for your interest and time. Have done a global search for all or part of "archive_db or archdb" on internal and external drives and have not been able to find either file to delete.

    The software is still crashing

    have also looked manually in *:\ only and not found the file.

    Any thoughts?
     
  7. wettrees

    wettrees Registered Member

    Joined:
    Aug 13, 2010
    Posts:
    11
    This problem seemed to resolve itself to be replaced by another.

    Was now able to get full view of the archives from the archive tab without crashing. All that had changed within the software was to have played with some wizards without committing any action. Great.

    Now however the Paragon Drive Backup 9 crashes on startup without reaching any screens. An error report is sent to microsoft:

    "launcher.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

    Launcher.exe was involved in the previous problem.

    One major change prior to this has been the installation of .NET for XP.

    Any help would be appreaciated.

    Wettrees

    PS
    My archive file was found as follows:
    C:\Program Files\Paragon Software\Drive Backup 9 Personal\program\arcdir
     
  8. wettrees

    wettrees Registered Member

    Joined:
    Aug 13, 2010
    Posts:
    11
    Have found out the cause of this problem from Paragon.

    It is a bug in Drive Backup 9. It occurs when your PC has a card reader. The immediate solution is to disable the card reader using Safely Remove Hardware function then starting the Drive Backup 9 software.

    The only way to get rid of the problem completely is to upgrade to Drive Backup 10.
     
Loading...
Thread Status:
Not open for further replies.