segmentation fault on Suse 9.3

Discussion in 'Acronis True Image Product Line' started by user_w_questions, May 12, 2005.

Thread Status:
Not open for further replies.
  1. Hello,

    I have tried to install trueimage for linux. But everytime I lauch ./trueimage-setup it goes into installation and than says: segmentation fault. Canceling the setup. I have installed the modules it needs through YaST (suse 9.3). And still it gives segmentation fault. When I install trueimage itself through YaST (suse 9.3) it seems to work, however it when I make use of the program it gives an error about not finding the modules trueimage needs: can't find necessary modules. Either way the program will not work on my machine.

    Sincerely,
    Carl.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello user_w_questions,

    Thank you for choosing Acronis Disk Backup Software for Linux.

    Please try to suggest the following:

    ./trueimage-setup --norpm

    If the problem remains please contact us.

    Thank you.
    --
    Irina Shirokova
     
  3. yup worked like a charm.. thank you
     
Thread Status:
Not open for further replies.