Security issue

Discussion in 'other security issues & news' started by Stephanos G., Jun 12, 2005.

Thread Status:
Not open for further replies.
  1. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    Hosts file

    i believe spybot put an entry "127.0.0.1 babe.the-killer.bz" into your hosts file as part of its immunization.
    For some reason my internet connection looks to be connected to this address.
    Any ideas?
     

    Attached Files:

    • aa.gif
      aa.gif
      File size:
      6.1 KB
      Views:
      1,218
    Last edited: Jun 12, 2005
  2. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    Look the spybot screenshot
     

    Attached Files:

    • a1.gif
      a1.gif
      File size:
      10.4 KB
      Views:
      1,218
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Stepanos,

    From what you are describing and since babe.the-killer.bz is the first entry of Spybot's Hosts file....it's a good possibility your Hosts file needs properly modified. Would you take a look at your Hosts file and tell me if the entry 127.0.0.1 localhost is there....and if so....is it before or after 127.0.0.1 babe.the-killer.bz

    Sample Hosts file with Spybot's first entry:
     
  4. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    127.0.0.1 localhost is not there (hosts files on spybot)
    Is it the right place (spybot) to search for it?
     
  5. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    I understand what u mean, i have to add "127.0.0.1 localhost" above the babe.the-killer.bz line. How can i do this?
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I would suggest you open that Spybot Hosts file in notepad to add the proper loopack entry into it's proper place.

    Code:
    [B]127.0.0.1  localhost[/B]
    [I]# Start of entries inserted by Spybot - Search & Destroy
    127.0.0.1	babe.the-killer.bz
    127.0.0.1	babe.k-lined.com
    127.0.0.1	did.i-used.cc
    127.0.0.1	coolwwwsearch.com[/I]
    
    Properly formatted Hosts file:
     
  7. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
  8. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    Also the hosts file is only for IE? Not and for firefox?
     
  9. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I'll assume 2000 or XP since you are showing Generic Host Process :doubt:

    From the MVPS Hosts file link....Blocking Unwanted Parasites with a Hosts File

     
  10. dog

    dog Guest

    You have to disable your DNS Client, in NT Services.

    Start -> Run -> Type services.msc

    Locate DNS Client ... Stop the service ... then set it to Disable.

    ~WinXP instructions~
     
  11. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    Thanks, i have disabled it.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.