Security Center Reports the ESS AV is Turned Off

Discussion in 'ESET Smart Security v3 Beta Forum' started by Holden4th, Aug 11, 2007.

Thread Status:
Not open for further replies.
  1. Holden4th

    Holden4th Registered Member

    Joined:
    Mar 27, 2005
    Posts:
    69
    Every second day Windows Security Centre sends me a message that says "Eset Smart Security 3.0 reports that it is turned off". A quick check with ESS itself gives me a different message and that everything is OK. So what gives with this message? I'm running XPSP2 Home with Windows Firewall disabled. At a guess I'd say that ESS isn't reporting correctly to Windows Security Centre.

    Has anyone experienced similar messages?
     
  2. ASpace

    ASpace Guest

  3. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Happened to me several times - mostly restarting windows fixed the problem. Mine was caused by regrun checking for bootkits at boot up, fixed now

    Ruben
     
  4. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    strange.
    It really never happened here as well
     
  5. Holden4th

    Holden4th Registered Member

    Joined:
    Mar 27, 2005
    Posts:
    69
    The Windir fix given has a syntax error

    this is what it said on the other post

    REN %WINDIR%\SYSTEM32\WBEM\REPOSITORY %WINDIR%\SYSTEM32\WBEM\REP.OLD

    Any ideas to fix this?
     
  6. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,174
    Location:
    Denmark
    I usually disable the "Security Center" as it doesn't do anything else than annoy me.
     
  7. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    1,650
    Location:
    Singidunum
    A syntax error? That's strange...

    Try doing the same, but through Windows GUI instead from the prompt:

    Control Panel/Administrative Tools/Services->stop the Windows Management Instrumentation service.
    goto c:\windows\system32\wbem folder, there should be a "repository" folder. Rename it as you like. Restart.
    As I said, this is the same as posted by Blackspear, but the other way 'round...
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.