Security Bulletin APSB06-03 Flash Player Update - 03/14/2006

Discussion in 'news, general information and FAQs' started by NICK ADSL UK, Mar 15, 2006.

Thread Status:
Not open for further replies.
  1. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,217
    Location:
    UK
    Security Bulletin APSB06-03 Flash Player Update to Address Security Vulnerabilities

    Originally posted: March 14, 2006

    CVE Identifier
    CVE-2006-0024

    Summary
    Critical vulnerabilities have been identified in Flash Player that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these vulnerabilities. Users are recommended to update to the most current version of Flash Player available for their platform.

    Solution

    Adobe recommends all Flash Player 8.0.22.0 and earlier users upgrade to the new version 8.0.24.0, which can be downloaded from the Player Download Center. For customers that cannot upgrade to Flash Player 8, please refer to the Flash Player 7 update TechNote.
    http://www.macromedia.com/devnet/security/security_zone/apsb06-03.html

    Affected Software Versions
    Flash Player versions 8.0.22.0 and earlier

    To verify the Flash Player version number, access the About Flash Player page, or right-click on Flash content and select About Macromedia Flash Player from the menu. If you use multiple browsers, perform the check, and the installation for each browser.
    http://www.macromedia.com/software/flash/about/
     
Loading...
Thread Status:
Not open for further replies.