Security Advisory for Adobe Photoshop Elements 8

Discussion in 'other security issues & news' started by ronjor, Oct 1, 2011.

Thread Status:
Not open for further replies.
  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,354
    Location:
    Texas
    https://www.adobe.com/support/security/advisories/apsa11-03.html
     
  2. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,248
    Location:
    USA
    Thanks, Ron! :)

    Adobe's solution, of course, is for customers to upgrade to PSE 9 or 10 since PSE 8 is "no longer supported". I find it somewhat reprehensible on Adobe's part to drop support for a product that was released 2 years ago. Further, I believe this **exact same** vulnerability was discovered in Photoshop CS4 last year and promptly patched. I find it a bit odd, given the similarities between the two products, that the nice folks at Adobe didn't bother to check to see whether PSE 8 had the same vulnerability as CS4 until well over a year later.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.