SeaMonkey 1.1.18

Discussion in 'SpywareBlaster & Other Forum' started by xxyyz, Apr 17, 2010.

Thread Status:
Not open for further replies.
  1. xxyyz

    xxyyz Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    2
    Spywareblaster 4.3 does not recognise SeaMonkey 1.1.18. Is this going to change or do I have to stay with SB 4.2 until I update SM to 2.0.0.x?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    SpywareBlaster 4.3 supports SeaMonkey 2.x and up.

    There were two main reasons for this change:
    -It greatly simplified the codebase, since SeaMonkey 2.x shares a lot of its architecture with modern versions of Firefox (and similar modern Gecko-based browsers).
    -SeaMonkey 1.x has been discontinued, and reportedly has outstanding security issues that will likely not be fixed. (I realize that SeaMonkey 2.x has changed a few things, but it is incredibly important to ensure you're running the latest version of your web browser of choice. Running an older version greatly increases your risk of being infected/exploited.)

    Best regards,

    -Javacool
     
  3. xxyyz

    xxyyz Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    2
    Thank you - I will update SeaMonkey soon.
     
  4. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,028
    Location:
    Lloegyr
    When you do I recommend this theme. I like its Zen-like simplicity.
     
  5. g_e_l

    g_e_l Registered Member

    Joined:
    Mar 9, 2008
    Posts:
    12
    It does not recognize SeaMonkey 1.1.19 either. Unfortunately I cannot migrate to SM2.0 as it won't run on W98SE. And SpywareBlaster 4.2 which in some (but not all) of my systems did recognize SM1.1.19 no longer gets updates so I can't use that either.

    (No, my registry.dat is not too large, only 2KB.)

    If there is no solution for SM1.x detection and only SM2.x and up is supported, could the version requirement be noted on the webpage about supported browsers/ operating systems? I didn't know this detail until I saw this thread which is not an obvious place to look for such things. W98SE users really need to know what to expect.
     
Thread Status:
Not open for further replies.