Screen jumping when typing post?

Discussion in 'other software & services' started by ThunderZ, Dec 19, 2006.

Thread Status:
Not open for further replies.
  1. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    Somewhere someone posted about their screen jumping when typing. Do not know if a solution was ever found. I have a Friend who just contacted me with the same problem. I do not know if a solution was ever found as I can not find it now. Anyone point me to it or the cure? Thanks.
     
  2. Pedro

    Pedro Registered Member

    Joined:
    Nov 2, 2006
    Posts:
    3,502
    edit: rubish
    i read your post again. sorry.
     
  3. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.

    Not my PC we are talking about. But yes. From my understanding of the problem. I`m in Ohio and the problem PC is in Arizona so I can only go by the description given in an e mail.
     
  4. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.

    Not "rubish". LOL ;)
    You have the right idea, just wrong PC. So you are experiencing it as well? All Forums, or just this one?
     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Is your friend using FF and does it do it on all browsers ?

    recent thread....Browser jumping
     
  6. Pedro

    Pedro Registered Member

    Joined:
    Nov 2, 2006
    Posts:
    3,502
    So far only in this, but i haven't post in others in some time.
    And it's not always.
    I tested it now, coz i didn't pay much attention (i don't pay attention to the voices in my head either:D ). It seems to be when i wright a long post, pick a smilie, and the scroll bar goes up to the top of the post.

    Now that i think about it, it really isn't that bothersome.
     
  7. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    Thanks Bubba. I think she is using IE6, maybe 7. Tried to get her to use FX. Some people just do not take well to change. Will get more info. and go from there.
     
  8. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.


    The ringing in my ears drowns out the voices. LOL Will try to get more info. from the victim.
     
Loading...
Thread Status:
Not open for further replies.