Scheduled Tasks, any fix?

Discussion in 'Acronis True Image Product Line' started by AdamF, Mar 30, 2008.

Thread Status:
Not open for further replies.
  1. AdamF

    AdamF Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    Hi all,

    I'm running Windows XP at home and have been evaluating new backup software packages. I like True Image Home until on the first night my scheduled backup never fired.

    I checked this forum to find out that indeed many people were having this problem. I've gone through a few backup tools before so I don't really have the patience to mess around with software that doesn't work well. Other than that I liked this software.

    My question is, has there been a fix pack released yet that fixes this problem? I'm running to the end of a trial of another software package that I like but it only does file backups and not full disk images. I want to also be able to do full disk images.

    So, I'm wondering...has Acronis solved the Windows scheuled task issues yet?

    Thanks.
     
  2. ToyMaker

    ToyMaker Registered Member

    Joined:
    Sep 20, 2004
    Posts:
    46
    Acronis Support fix that problem for me by updating the scheduler.
    The following link was added by support. Scroll down to the bottom.
    https://www.wilderssecurity.com/showthread.php?t=55317

    All of my schedules worked execpt for the ones where I had it repeat every 3 hours. It would refuse to work 2 days in a row. But the fix below did fix it. I have been using Acronis for many years and I love it. This is the only problem I have ever had and i've been using it since Ver 8. It's save my butt many times. Used it to change to bigger hard drives, etc...

    Below was sent to me in an email and it fixed it. It's almost the same procedure as the link I provided. Give it a try.

    >Please unzip this archive to some folder and run install.bat file.
    >
    > After that please run schedmgr.exe file from the folder (updated,
    > which was in the archive) and type the following commands:
    >
    > task zap
    > service stop
    > service uninstall
    > service install
    > service start
    >
    > After that please recreate the task and see if the issue remains.
    >
     
  3. AdamF

    AdamF Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    Thanks for the quick response. I've been away for over a week so I'm just getting back to this now. I'll give this a shot.

    Thanks.
     
Thread Status:
Not open for further replies.