Scheduled Profile Does NOT Run

Discussion in 'ewido anti-spyware forum' started by dsearles, Jul 25, 2006.

Thread Status:
Not open for further replies.
  1. dsearles

    dsearles Registered Member

    Joined:
    Jul 4, 2006
    Posts:
    11
    What is the magic needed to get a Scheduled Profile to actually run? I have tried scheduling a profile a variety of ways but it simply will not run on that schedule. The only way I can get the profile to run is by clicking "Scan Now".

    It seems Ewido is confused about what the next occurance of the scheduled time is. Even when I choose "Daily" and select a time an hour from now, Ewido says the next scheduled time is TOMORROW at that time rather than in one hour. Obviously, if Ewido thinks TODAY is TOMORROW then the profile will never run.

    What am I missing? For the record, I think many would agree there must be a better interface for managing scheduled tasks...
     
    Last edited: Jul 25, 2006
  2. Darvus

    Darvus Registered Member

    Joined:
    Aug 12, 2006
    Posts:
    2
    Actually, my problem isn't that it doens't run, just that it doesn't run on time. I never shut down my computer for the most part, have disabled hibernation, and don't even use system standby. I ONLY have the screen turn off after 20 minutes under the power saver settings in Windows. That shouldn't affect any programs, but Ewido doesn't scan at 4am as I scheduled it. It starts when I first access my computer in the morning when my monitor "wakes up". This seems a bit ridiculous since the idea is to run while I'm NOT using the computer.
     
Thread Status:
Not open for further replies.