Scheduled backup to NAS fails

Discussion in 'Paragon Drive Backup Product Line' started by MagicTyger, Jul 30, 2014.

  1. MagicTyger

    MagicTyger Registered Member

    Joined:
    Oct 14, 2005
    Posts:
    6
    I'm running Paragon Backup and Recovery 14 Home version 10.1.21.287 (16.12.13 ) Home

    I have scheduled a cyclic backup with one full backup and many differential backups.

    I've configured backups to go to a NAS drive which I have mapped to drive N:

    I have enabled linked connections:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\EnableLinkedConnections=1

    The first full backup worked fine.

    Subsequent differential backups fail.

    The error message (Image Below) says: "Result: Can't open/create file"

    The [Result] section of the log says: Error 65571 (0x10023) Can't open/create file.

    I have edited the task and enabled the box which says "Run whether user is logged on or not".

    I have ticked "Run with highest privileges".

    As a test I temporarily changed the task so that instead of calling scripts.exe it called a CMD file which did a fresh NET USE of the mapped drive, then called scripts.exe to try and ensure the drive was mapped.

    I have set PERSISTENT:YES when mapping network drives.

    I am an admin on the computer and have enabled the task to run under my profile.

    It doesn't work. It consistently fails. What am I doing wrong?

    Paragon Cyclic Failed.jpg
     
  2. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,222
    Location:
    USA
    I want to bump this up. I ran into this issue last night during my weekly full backup to my NAS. My backups have been working fine for a month and then all of a sudden I get the same error as the OP.

    How do I fix this?