Scanning Problem With ESS Beta 1a

Discussion in 'ESET Smart Security v3 Beta Forum' started by Shaker, May 14, 2007.

Thread Status:
Not open for further replies.
  1. Shaker

    Shaker Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    153
    Location:
    Norther California
    Hello all. I installed ESS beta 1a today. My first impression was, this is a great suite. Then I ran into a small problem. I can't get a scheduled scan to run.

    I first tried using the default Execution Of An External Application. I basically set it up like I do with NOD 32. At the scheduled time, I think the scan was running, but I wasn't sure. There was no GUI on the screen like there is with NOD32. So I decided to try configuring the scheduled scan using the On Demand scan option. Again, nothing. What am I doing wrong? Is there something I should know about scheduling scans in ESS suite?
     
  2. Shaker

    Shaker Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    153
    Location:
    Norther California
    So no one else is having this same problem? No one has any suggestions on how I can get the scheduled scan to run, with the GUI opened, showing the progress of the scan?
     
  3. Meister

    Meister Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    32
    That wasn't working in the previous version so it probably isn't fixed yet. (I haven't installed 1a yet)
     
  4. Shaker

    Shaker Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    153
    Location:
    Norther California
    Thank you Meister. At least now I know it's not something I'm doing wrong.
     
Thread Status:
Not open for further replies.