Scan won't complete

Discussion in 'ESET NOD32 Antivirus' started by Jorma, Oct 2, 2010.

Thread Status:
Not open for further replies.
  1. Jorma

    Jorma Registered Member

    Joined:
    Oct 2, 2010
    Posts:
    5
    My system became infected over a month ago. Won't let me do a system restore. Rep at Microcenter told me to use ESET NOD32 to clean.

    Installed it and keep running scans that tell me of 8 infiltations but does not clean the infections or complete the scan. Most recently I started a scan 17 hours ago and it's been stuck at 98% since I got up and checked this morning.

    I can't download service pack 4 and the windows malicious software removal tool won't complete either.

    Whatever virus is in that system is doing a great job of defending itself.

    Haven't found any useful information on the ESET website and they don't appear to offer phone assistance.

    I'm running window xp - service pack 3

    Any clues folks?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You could try the Online scanner and see if it finds and cleans the threat.
     
  3. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hi Jorma,

    You might open a Support case here if the Online scanner doesn't help.

    BFG
     
  4. Jorma

    Jorma Registered Member

    Joined:
    Oct 2, 2010
    Posts:
    5
    Giving the online scan a go now although the nod was still operating stuck on 98% and wouldn't stop.

    I'll report back upon completion...or lack thereof.

    Thank you two!
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does the scan stuck even with archives / sfx archives disabled?
     
  6. Jorma

    Jorma Registered Member

    Joined:
    Oct 2, 2010
    Posts:
    5
    Marcos...I don't know what archives / archives sfx is... in order to disable it.

    I did the online scan to find the following two infections even though the NOD32 installed scan found eight.

    C:\Documents and Settings\default\Application Data\Identities\{EE206DEE-010C-416F-AE8E-06997946652C}\Microsoft\Outlook Express\Inbox.dbx JS/Redirector.NAV trojan unable to clean


    C:\Documents and Settings\default\Application Data\Identities\{EE206DEE-010C-416F-AE8E-06997946652C}\Microsoft\Outlook Express\Deleted Items.dbx JS/Redirector.NAV trojan unable to clean

    What's next?? A scan in safe mode?
     
  7. Jorma

    Jorma Registered Member

    Joined:
    Oct 2, 2010
    Posts:
    5
    Sent a filled out form to ESET describing the problem from the software to find a blank page at the end. Don't know if they got it or not.

    So I did the online version which told me that I'd get an immediate email. That was Saturday and I haven't heard anything from ESET yet.

    I'm going nowhere fast with an infected system. Is NOD 32 supposed to clean my infected files or should I remove it and get something else??

    I've had this software for six weeks now, done countless scans and still have the same problems.

    HELP!!!!!
     
  8. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    In case the many ESET mods didn't see it:

    There was here a member posting "HELP!!!!!".

    Where are all those ESET mods jumping in for help? Do they actually care at all?
     
  9. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  10. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Try Disabling "Archives" and "Self Extracting" options in the ThreatSense engine parameters. Enable the "Log all Files" option.
     
  11. Jorma

    Jorma Registered Member

    Joined:
    Oct 2, 2010
    Posts:
    5

    toxinon12345 Try Disabling "Archives" and "Self Extracting" options in the ThreatSense engine parameters. Enable the "Log all Files" option.


    Did this and started a scan over 30 hours ago and it's been stuck at 99% for most of today. Also, it didn't find the 8 infiltrations that existed last scan.

    I'm screwed!!
     
Thread Status:
Not open for further replies.