Scan at startup in Gdata IS 2009

Discussion in 'other anti-virus software' started by Nuja, Nov 22, 2008.

Thread Status:
Not open for further replies.
  1. Nuja

    Nuja Registered Member

    Joined:
    Nov 22, 2008
    Posts:
    3
    Hi,

    I did buy gdata Internet Security 2009 this product is fine except one thing that i cant semm to find: How to disable the "scan all hard drive at startup".

    My setting is to run the hdd-scan at 12am. I disabled "inactif mode".
    But i dont understand why, at every new day when i startup my computer, it launches the scan.

    can someone tell me how to disable it ?
     
  2. markcc

    markcc Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    185
    Location:
    Michigan, usa
    Hi Nuja

    Launch the GUI, then click the antivirus tab. Click the option tab on the upper right hand corner. click the Monitor tab & than the expand tab & you will find what you are looking for.

    Let me know if this works for you.
     
  3. Nuja

    Nuja Registered Member

    Joined:
    Nov 22, 2008
    Posts:
    3
    Hi markcc,
    thx, i unticked one option that should do it. ill tell u tomorrow if its good. thx :)

    edit: also one time i dont know what happend but my UC was at 80-100% making the computer a bit weird, i disabled the firewall then enabled it again then the UC was back to normal, do u know what is causing that ?
     
  4. markcc

    markcc Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    185
    Location:
    Michigan, usa
    I have not experienced that. One time & was doing something that was cpu intensive & I think a signature update was happening & I noticed a slowdown for a few seconds. Other than that 1 time I have not seen any type of slowdown. My cpu at idle stays around 0% - 2%. I'm trying to get to know the firewall part of the suite, I'm used to Outpost Pro firewall & may go back to it. The A/V part of G Data is top notch & I will continue to use it!
     
  5. Nuja

    Nuja Registered Member

    Joined:
    Nov 22, 2008
    Posts:
    3
    oki, thank you for your time and answers :)
     
Loading...
Thread Status:
Not open for further replies.