sbautoupdate.exe Virus Infection

Discussion in 'SpywareBlaster & Other Forum' started by Invader Zim, Jun 24, 2004.

Thread Status:
Not open for further replies.
  1. Invader Zim

    Invader Zim Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    1
    Last night my virus scanner (McAfee) found that this file was infected (the only infected file) on all machines which have Spyware Blaster 3.1 installed. The file was automatically deleted. I do all updating manually so that should not be a problem, but ...

    Is anyone else experiencing similar activity. I have no idea how this infection got thru my defenses.

    Why would this file be targeted?

    TIA!

    Zim
     
  2. Mr Hrmm

    Mr Hrmm Guest

    Hi,
    It's a false positive. Hasn't McAfee fixed that yet?
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Your not alone,

    https://www.wilderssecurity.com/showthread.php?t=37827



    snowbound
     
  4. forktaildevil

    forktaildevil Registered Member

    Joined:
    Feb 16, 2004
    Posts:
    1
    It may be a false positive because it hit both my systems this morning. I just got finished going throught them with a fine tooth comb. But McaFee had an update last night,I know this because I had to reboot both systems at that time. That would make sense I hope! But I can't find anything on my systems related to that Virus period.
     
  5. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
Thread Status:
Not open for further replies.