SB 3.5.1 - update appears to work but no new updates

Discussion in 'SpywareBlaster & Other Forum' started by Jeff1961, Apr 20, 2006.

Thread Status:
Not open for further replies.
  1. Jeff1961

    Jeff1961 Registered Member

    Joined:
    Apr 20, 2006
    Posts:
    5
    Hi.

    Thanks for the great software...i've been using it for years on many machines.

    A laptop I manage at work started having update issuese a couple of weeks/months ago and i've been ignoring it until now. :rolleyes:

    All looks fine when I manually start the update process.
    At the end...the response even looks fine except that there are no new updates:
    ! Update Successful
    SpywareBlaster has successfully downloaded the latest database.
    There are now 0 unprotected items.
    Enable Protection for ALL Unprotected Items​
    Typically...I would not see "0"...i'd see the number of new items. And the "Enable Protection..." is disabled...and typically i'd be able to click on it and enable protection for the new items.

    If I look under the "Protection" tab I see "5552 items in database" with a date of "3/7/2006".

    As I have many times in the last few weeks...tonight it showed the usual bar graph of items being downloaded and everything looks just fine until the end where it looks suspiciously as if i'm getting nothing. (as the date would confirm)

    One of the first things I did was to uninstall and reinstall the program.
    No difference.

    There is no firewall software running on this machine. It is part of a network...so to be honest...I do not have 'total' administrative rights over this laptop...but i've never had any issues before for the 4 years i've been using it with SpywareBlaster and other 'like' programs.
    Oooops. I see Windows Firewall is on (using WinXP SP2) and I entered SpywareBlaster as 'allowable'...but now i'm getting an error: "Error connecting to update server".

    We are using Symantec antivirus corporate edition 9.0.1.

    I've searched the forums for something related to this and can't find it. Sorry.
    Please advise me on how to fix this.
     
  2. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    hmm doest have any updates so far for me no updates since the 7th
     
  3. Peeved McAfee User

    Peeved McAfee User Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    76
    Jeff1961:

    You indicate that you have:
    "5552 items in database" with a date of "3/7/2006".

    My records indicate that after the update of 3/7/2006 there were 5604 items in the database which did not agree with your number. So I when to Calendar Of Updates Forums to verify. See:
    SpywareBlaster (Public Event)
    http://www.dozleng.com/updates/calendar.html&code=showevent&eventid=23760

    Something seems wrong with that update. It is speculation, but, because there is something wrong with the 3/7/2006 update it may be preventing subsequent updates.

    I suggest that you uninstall and make sure that the C:\Program Files\SpywareBlaster folder is deleted. Then reinstall and try updating again.
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Could you please take screenshots of the following tabs under Control Panel > Regional and Language:
    -Regional Options
    -Advanced

    Specifically, I'm interested in your computer's setting for the "Short Date" format (and any other date-related settings).

    Best regards and thanks,

    -Javacool
     
    Last edited: Apr 21, 2006
  5. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    SB just updated.
     
  6. Jeff1961

    Jeff1961 Registered Member

    Joined:
    Apr 20, 2006
    Posts:
    5
    Here's the 'text' response to your request:

    REGIONAL AND LANGUAGE OPTIONS
    Regional Options\Standards and Formats
    English [Canada]

    Regional Options\Location
    Canada

    Advanced\Language for non-Unicode programs
    English [United States]

    Advanced\Code page conversion tables
    ...too much info to include here...

    Advanced\Default user account settings
    checkbox 'unchecked'


    The 'short date format' says: 5/9/2006
    So 'month\day\year'.

    As I mentioned in the PM to you...today was the first day in months that it downoaded updates normally.
    I do not have the date and number of items at the moment...but can get them if you want.

    Thanks very much for your help. :thumb:
     
  7. Jeff1961

    Jeff1961 Registered Member

    Joined:
    Apr 20, 2006
    Posts:
    5
    Hmmmm....after a successful download this morning...the number of 'items' had changed to something like "56??"...but the date remained the same at "3/7/2006".
    I thought perhaps I should reboot...but this did not change anything.
    Then I thought I should hit "enable all protection" even though everything already is...just to see if that would correct the date...but it did not change anything.
    Then I thought i'll try to accomplish the same thing by hitting "Download Latest Protection Updates"...and that did something all right...it reverted to the old behaviour of looking like it was downloading something...then coming up with an end number of "0" items...AND THEN...the number of items went DOWN to 5515! (but the same date persists)

    I just went out of the administrator account into a 'limited user' account and opened Spywareblaster.
    It showed the same date and number of items...but had 367 items listed under "items have protection disabled".
    So I hit the "Enable all protection" option...the animations were all normal but the number of 5515 did not change.
    I then (still from within the limited user account) tried to "Download Latest Protection Updates"...and I got the following error:
    Error Downloading File
    X Cannot write file to disk.
    Error 75: Path/File access error
    OK​
    I clicked "OK" about 5 times as the error kept returning. Afterwards it showed the following error:
    Error Downloading Updates
    X There was an error downloading the database files.
    Please make sure that SpywareBlaster has access to the Internet, and that you have disabled any proxies or other filtering programs.
    OK​
    After that it looked like it was loading items...but then showed "0" and all the numbers and dates remained the same.

    I closed the application and logged out of the user account and back into the adminstrator account.
    I tried to download updates from administrator.
    It went through the motions of downloading something but still ended up with the "successful" message and "0" items.
    BUT!...the number again is back up to what I suspect I had this morning...5665.
    The date remains at 3/7/2006.
    AND!...although the number went up to 5665...the area that lists new items as being disabled was showing "0".
    I should have seen the newly downloaded items listed as "# items have protection disabled"....but it is "0".

    I hope that is clear.
    So...i'm certain now that what I saw this morning was NOT a successful download. Just another 'glitch' that looked like I had new items installed but they were not integrated/installed in the usual/proper way.

    Thanks. :)
     
  8. Jeff1961

    Jeff1961 Registered Member

    Joined:
    Apr 20, 2006
    Posts:
    5
    ...bump. :)
     
  9. Jeff1961

    Jeff1961 Registered Member

    Joined:
    Apr 20, 2006
    Posts:
    5
    ...bumpity bump. :ninja:
     
Loading...
Thread Status:
Not open for further replies.