"Save As" doesn't work in any Chrome

Discussion in 'other software & services' started by jonono, Dec 27, 2010.

Thread Status:
Not open for further replies.
  1. jonono

    jonono Registered Member

    Joined:
    Jan 23, 2010
    Posts:
    28
    "Save As" is not working - I am unable to save a page in any of these apps :

    Chrome regular or portable 8.0.552.224

    Iron 8.0.55.0 regular or portable

    I can't save in either format - web page complete, or html

    When I click on either option, there is no evidence of any activity - no throbber, no nothing.

    Even if I wait up to 1-2 minutes, nothing happens.
    then if I Left click on the page, the hourglass shows & the page hangs, & have to close the browser.

    However, I can print the page - I use PDFFactory Pro.

    But, often times I need to save the webpage, preferably as .mht,
    so that I can copy & embed hidden urls in a pdf of the page.

    Yes, I've tried "Single File" by gildas - still doesn't work.

    I reset Security to give Full Permissions in the download folder to Everyone - - admins, Users -----> I literally mean eVERY****ing ONE !!!

    turned off Avast 5.

    XPsp3 pro

    Due to the advanced skills of the forum members here,
    I'm hoping for a solution - Thanks very much for any help.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    is that on any site or just some? If some can you give a sample link? Did you try if another browser works?
     
  3. Boyfriend

    Boyfriend Registered Member

    Joined:
    Jun 7, 2010
    Posts:
    1,070
    Location:
    Pakistan
    Hello, you can try this extension: SingleFile. It will prefetch page and then press Ctrl+S to save complete webpage as single file.
     
  4. jonono

    jonono Registered Member

    Joined:
    Jan 23, 2010
    Posts:
    28
    also ... example;
    http://www.autohotkey.com/wiki/index.php?title=Main_Page

    it saves fine in IE8, k-meleon, Opera .... o_O

    edit : another "interesting" observation :

    Iron installed or portable both work with hotmail.com & ebay.com,
    whereas Chrome/Chromium ... installed/portable ... regular/dev/beta/Chromium ---- none of these do without the IE plugin ??

    .... so, when I'm doing business and need to respond in a timely manner whilst using especially these 2 sites, then I can't just live in the fast-browser-fantasy land of the Chromium related browsers,
    or even Opera for that matter.

    even Kmeleon doesn't fit my specific workflow without a hitch -
    may-be i'm just "ruint" by IE :lol:
    or, probably just need to invest the more precious time
    to further figure out these other options

    ... isn't the digital life wonderful ? :doubt:
     
    Last edited: Dec 27, 2010
  5. Boyfriend

    Boyfriend Registered Member

    Joined:
    Jun 7, 2010
    Posts:
    1,070
    Location:
    Pakistan
    @jonono: I have no problem saving your example page using Google Chrome (8.0.552.224)
     
  6. jonono

    jonono Registered Member

    Joined:
    Jan 23, 2010
    Posts:
    28
    good to know this ...
    may-be i just need to reimage & see what hoppens then ?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.