SandboxIE - error trying to sandbox OE.

Discussion in 'sandboxing & virtualization' started by muf, Dec 23, 2007.

Thread Status:
Not open for further replies.
  1. muf

    muf Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    926
    Location:
    Manchester, England
    Hi,

    Giving latest version of sandboxie a try and works fine on pretty much everything other than Outlook Express. Anyone any idea's on what may be causing the error message seen in the screenie.

    Thanks,
    muf
     

    Attached Files:

    • SIE.jpg
      SIE.jpg
      File size:
      70.1 KB
      Views:
      353
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,040
    You would probably have better success asking on the sandboxie forum.

    Pete
     
  3. muf

    muf Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    926
    Location:
    Manchester, England
    Oh, ok. I'll have a look there. Wasn't aware they had one but I should have assumed they do. Cheers.

    muf
     
  4. Gargoyle

    Gargoyle Registered Member

    Joined:
    Jun 2, 2007
    Posts:
    67
    Wow, I really like your wallpaper... where may I get a copy please?
     
  5. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Hey, muf, if you get an answer how about posting it here, I'm curious, thanks.

    Acadia
     
  6. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    The default browser may have been set as that which is only allowed internet resource accesso_O
    SB.JPG
     
  7. muf

    muf Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    926
    Location:
    Manchester, England
    Franklin,

    No, that field is blank in my settings.

    Thanks,
    muf
     
  8. muf

    muf Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    926
    Location:
    Manchester, England
  9. muf

    muf Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    926
    Location:
    Manchester, England
  10. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Thanks, muf. :thumb:

    Acadia
     
  11. mick92z

    mick92z Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    499
    Location:
    Nottingham
    Open up the main window,click on sandbox at the top,put cursor on default box, click on sandbox settings,click on applications,then email reader,Finally place a tick in ' allow direct access for Outlook,Outlook Express and window mail' click apply,then OK
     
Loading...
Thread Status:
Not open for further replies.