sandboxie 64 bit problem

Discussion in 'sandboxing & virtualization' started by wutsup, Feb 17, 2010.

Thread Status:
Not open for further replies.
  1. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    it was working fine but then sandboxed firefox stop responding so i just deleted contents of sandbox

    but then now it wont start up in sandboxed mode, i get sbie 2204 and 2213 errors

    i tried restarting my comp, reinstalling, no luck
     
  2. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    the problem goes away once i remove my harddrive from file access/ block access.

    shouldnt i be able to block access to my hard drive without getting this problem?
     
  3. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    Sandboxie error messages and it might be better to post over at SB's forum with a link to it at the top of the page provided.
     
  4. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    ok thx for the suggestion, yea i posted my problem there. hopefully tzuk can help me out.

    but for now i think i found out why i got these errors. i think its because i tried to block access to my whole harddrive and sandboxie was installed there and was blocking the sbierpcss.exe but im not sure
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.