Sandboxie 4.08 & Webfilter

Discussion in 'Prevx Releases' started by reyes, Feb 13, 2014.

Thread Status:
Not open for further replies.
  1. reyes

    reyes Registered Member

    Joined:
    Dec 8, 2013
    Posts:
    48
    Location:
    INDIA
    The web filter is not working with sandboxed IE and in sandboxed firefox v27 its working but there seems to be some delay...The green tick doesnt come when i first search but if i search again the green tick comes...
    The Identity shield is working without any problem
    My OS is Windows 8.1 64bit
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    It's possible that Sandboxie is blocking the web filtering engine from communicating out, which would likely require some configuration within Sandboxie to allow it through. Perhaps someone here has gone through that configuration but I'm not familiarized enough with Sandboxie to help.
     
  3. bo elam

    bo elam Registered Member

    Joined:
    Jun 15, 2010
    Posts:
    3,770
    Location:
    Nicaragua
    Reyes, there is an old workaround between Sandboxie and one of the components in Prevx (not the web filter), its old, might be obsolete but if you like to try it to see if it makes things works for you, take a look here. If you decide to try it, delete the sandbox before doing so.
    http://www.sandboxie.com/index.php?KnownConflicts#prevxsafeonline

    Bo
     
Thread Status:
Not open for further replies.