SafeOnline doesn't work with Firefox alpha/beta builds from ZIP archive

Discussion in 'Prevx Releases' started by Defenestration, Jan 20, 2010.

Thread Status:
Not open for further replies.
  1. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    I'm running Win x64 and like to use the latest Firefox alpha/beta builds. I extract the files from a ZIP archive instead of using an installer, and SafeOnline doesn't seem to work with these builds.

    You can get one of the zipped builds from

    Firefox 3.6

    or

    Firefox 3.7
     
Thread Status:
Not open for further replies.