SafeOnline doesn't like Google Toolbar..

Discussion in 'Prevx Releases' started by denniz, Jan 24, 2010.

Thread Status:
Not open for further replies.
  1. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    I isolated a problem between SafeOnline and Google Toolbar.

    When I set SafeOnline on medium protection for http websites I have the following problems:

    - I can't add or remove buttons related to the toolbar located in the "Custom Buttons" section in the configuration options. When I try to add or remove buttons, nothing happens.

    - Also when Safeonline is on medium protection, Google Toolbar only opens in the first IE8 tab, when I open a 2nd or 3rd (etc.) tab then no toolbar appears.

    These problems go away if I set SafeOnline to low protection.

    I hope this is fixable?

    Windows 7 Ultimate x64
    IE8 in 32-bit mode
    Prevx with SafeOnline 3.0.5.50
     
    Last edited: Jan 24, 2010
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you please send a scan log by clicking Tools - Save Scan Results to report@prevxresearch.com?

    I'm not sure if we'll be able to correct it fully just from the log but it will definitely be a step in the right direction :)

    Thanks!
     
  3. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    I send the log. :)

    I also send you a pm ;)
     
  4. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    Hi again,

    I'm running the latest version v3.0.5.67 and it seems the problem still remains. :(
     
  5. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    I installed v3.0.5.74 (after uninstalling v3.0.5.67 first), and a quick test showed that the problem still exists.
     
  6. hierophant

    hierophant Registered Member

    Joined:
    Dec 18, 2009
    Posts:
    854
    Perhaps that's because Google Toolbar isn't safe ;)

    I recommend searching Wilders re Google Toolbar.
     
  7. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    Yes, I'm aware of the privacy related issues. Although I don't quite understand why some people are so concerned about Google Toolbar, and yet many people don't have any problems at all using there Chrome browser or using GMail. :cautious:
     
  8. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    We've reproduced and corrected the issue with Google Toolbar - the fix will be coming out in an update to Prevx within the next couple days :)

    Thanks for your patience! I'll post back here as soon as the new test build is ready.
     
  9. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    Awesome!! :D
     
  10. pling_man

    pling_man Registered Member

    Joined:
    Feb 11, 2010
    Posts:
    463
    Location:
    UK
    We need a thread called SafeOnline likes Google Toolbar .. now

    I wonder what else has changed?
     
  11. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    You know, I'd like an add-on that zaps any sneak installs, like Google/Yahoo/Ask etc toolbars, Chrome & anything from iApple! :shifty:
     
  12. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    I just installed v3.0.80 (after removing the previous version first) and so far so good... :)

    The problem seems to be resolved. :)
     
Thread Status:
Not open for further replies.