SafeMedia Plugin will not install on German ATI11.8064

Discussion in 'Acronis True Image Product Line' started by Zweiblum, Dec 15, 2007.

Thread Status:
Not open for further replies.
  1. Zweiblum

    Zweiblum Registered Member

    Joined:
    Dec 15, 2007
    Posts:
    2
    After installing the german ATI 11 build 8064 i tried to install the safemedia plugin. The installation stopped with the message, that ATI 11 build 8027 is required and has to be installed first.

    regards
    Zweiblum
     
    Last edited: Dec 15, 2007
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Zweiblum,

    Thank you for choosing Acronis Disk Backup Software.

    We are truly sorry for the current inconvenience. The request has been forwarded to Acronis Webmasters Team and the appropriate builds for German versions of SafeMedia and BartPE plugins will be uploaded to our official web site as soon as possible.

    Please feel free to contact us again any time should you have any further questions.

    Thank you.

    Best Regards,
    Alexey Bogomolov
     
  3. Hans Meyer

    Hans Meyer Registered Member

    Joined:
    Dec 15, 2007
    Posts:
    2
    ...deleted my original message, answered to wrong thread...
     
    Last edited: Dec 15, 2007
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    The updated installation packages for the SafeMedia and BartPE plugins for the German version of Acronis True Image 11 Home (Build 8064) have just been uploaded to our official web site. Now you can download them from your personal account and install without a problem.

    Once again, please accept our apologies for the inconvenience. We are always at your service should you have any further questions.

    Thank you.

    Best Regards,
    Alexey Bogomolov
     
Thread Status:
Not open for further replies.