Runtime error with Prevx1 version upgrade

Discussion in 'other anti-malware software' started by Creekside Rogue, May 12, 2006.

Thread Status:
Not open for further replies.
  1. Creekside Rogue

    Creekside Rogue Registered Member

    Joined:
    Jun 30, 2004
    Posts:
    30
    Location:
    Cave Spring, Georgia, USA
    Hi,
    I was wondering if any of you Prevx1 users have received a "Runtime error" after upgrading to the latest version. According to the Prevx Support site, this is a known issue and mentions an available MS hotfix. Has anyone else tried to get this hotfix? If so, where was it, and how was it downloaded and installed? I use XP SP2 home edition. Did anybody upgrade without receiving this error?

    Creekside Rogue
     
  2. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Same here, there is a MS hotfix on their site, but only for english windows version (yet)

    Gerard
     
  3. stubbs100

    stubbs100 Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    17
    If you are receiving this error message on installation or Prevx1 startup then you will need to upgrade to the latest release v1.2.0.38 to resolve this issue.

    We have found and isolated a problem with the recent release causing a runtime issue when running Prevx1. You will need to uninstall and reinstall using the lastest release from www.prevx.com.

    Alternatively contact Prevx support.

    Regards,

    Prevx Support
     
    Last edited: May 15, 2006
Thread Status:
Not open for further replies.