Running EAV v3- Should I switch to v4 ? ? ?

Discussion in 'ESET NOD32 Antivirus' started by sturgisrun, Mar 31, 2009.

Thread Status:
Not open for further replies.
  1. sturgisrun

    sturgisrun Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    28
    =======================

    From scanning the forum it looks like I maybe should wait till the bugs are worked out of v4 to install it.

    Can anyone give me their expert opinion on when I should make the switch.

    I have a 2 yr. sub. on 4 machines - all running XP (both Pro & Home) & I stay on top of Updates on MS & all my security programs..

    I also run:
    Sandboxie
    Malwarebytes Anti-Malware (free)
    Super AntiSpyware (both Pro & free)
    Secunia PSI(free)

    --------------------------------------
    From the High Desert of New Mexico . . .
    Terry -> sturgisrun

    ================================
     
  2. benjsmyth

    benjsmyth Registered Member

    Joined:
    Mar 6, 2009
    Posts:
    16
    In a word - NO
     
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    In a word Yes. Give it a try there is a new build available and you can switch back to version 3 if you want to. I am running it on XP without issue.
     
  4. NodboN

    NodboN Registered Member

    Joined:
    Nov 3, 2007
    Posts:
    139
    By all means 'YES' (no issues, here) - give it a try. If you face any sort of problem, you can always revert to V3.

    BTW, when V3 was released, there were issues, issues & only issues.
     
  5. bodean

    bodean Registered Member

    Joined:
    Jun 22, 2007
    Posts:
    76
    Don't they beta test these products before release?
     
  6. gugarci

    gugarci Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    288
    Location:
    Jersey
    I'm trying a trial version of 4.0.314 since my NOD license had expired and did not want to wait 24 hours to update my definition files. When I renewed my license last night I also uninstalled 2.7 and went right to 3.0 to be on safe side.

    So far everything is going well and I'm not experiencing any issues, but 4.0 was only installed last night. If 4.0 works well on my PC I will skip 3.0 and go right to the latest paid version of 4.0 which is 4.0.417.

    Knocking on wood.:)
     
Thread Status:
Not open for further replies.